RE: [linux-audio-user] Problem starting bristol with jack

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Thursday, February 8, 2007 - 5:54 pm

Hi Larry

Have you tried with just the following?

startBristol -jack -b3

It looks like the engine has failed to start due to the midi selection (the
default midi options are the ALSA seq so I would advise not changing that).
This causes the GUI to fail as well since the engine is not available. What
version of bristol is this? I am surprised by the error message regarding
'suid root' as I thought this was dropped in the -69 release on sourceforge
- it should now rely on PAM RT permissions or be started as root, so the
message is superfluous and you only need suid permissions if you want to use
bristol dedicated to the audio device with RT scheduling.

Regards,

Nick.

>From: Larry Troxler

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] Problem starting bristol with jack, Larry Troxler, (Thu Feb 8, 1:36 am)
Re: [linux-audio-user] Problem starting bristol with jack, Larry Troxler, (Sun Feb 11, 5:31 am)
RE: [linux-audio-user] Problem starting bristol with jack, Nick Copeland, (Thu Feb 8, 5:54 pm)
RE: [linux-audio-user] Problem starting bristol with jack, Larry Troxler, (Sat Feb 10, 11:33 pm)
RE: [linux-audio-user] Problem starting bristol with jack, Nick Copeland, (Sun Feb 11, 12:10 pm)