Re: [linux-audio-user] midi won't play although sound works

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Tuesday, February 20, 2007 - 2:05 pm

On Monday 19 February 2007 5:31 pm, Carlyle Sutphen wrote:

Hello Carlyle,

As was pointed out, the *.bnk files don't play sounds. You need *.sf2
files.

A link to a very good one was posted to this list recently. I don't
have the link anymore, but the file name is:

GeneralUserGS1.4.sf2 (that's the way I renamed it to avoid the
spaces in the original name.) It's a 30MB file.

As was pointed out before, use asfxload to load it.

Regards,
Stephen.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 10:18 pm)
Re: [linux-audio-user] midi won't play although sound works, Brendon Oliver, (Mon Feb 19, 10:37 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:06 pm)
Re: [linux-audio-user] midi won't play although sound works, Brendon Oliver, (Mon Feb 19, 11:15 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:51 pm)
Re: [linux-audio-user] midi won't play although sound works, The Other, (Tue Feb 20, 2:05 pm)
Re: [linux-audio-user] midi won't play although sound works, Julien Claassen, (Tue Feb 20, 9:25 am)
Re: [linux-audio-user] midi won't play although sound works, Julien Claassen, (Mon Feb 19, 10:34 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:02 pm)
Re: [linux-audio-user] midi won't play although sound works, Julien Claassen, (Mon Feb 19, 11:31 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:59 pm)