Re: [linux-audio-user] midi won't play although sound works

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Monday, February 19, 2007 - 11:15 pm

On Tuesday 20 February 2007 09:59, Carlyle Sutphen wrote:

Well if you don't do it on the card, you will need to run a soft synth (and it
doesn't look like your running one - try fluidsynth or timidity if you want
to go that route), or else an external midi device (e.g. keyboard).

Since you have one of the few cards which is capable of doing it in hardware,
I'd use it (and I do - I have the same card). Saves system resources which
could be better applied to doing other things at the same time.

Just my thoughts.

Cheers,

- b.

--
squatcho, n.:
The button at the top of a baseball cap.
-- "Sniglets", Rich Hall & Friends

10:10:06 up 61 days, 19:36, 2 users, load average: 0.16, 0.36, 0.30

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 10:18 pm)
Re: [linux-audio-user] midi won't play although sound works, Brendon Oliver, (Mon Feb 19, 10:37 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:06 pm)
Re: [linux-audio-user] midi won't play although sound works, Brendon Oliver, (Mon Feb 19, 11:15 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:51 pm)
Re: [linux-audio-user] midi won't play although sound works, Julien Claassen, (Tue Feb 20, 9:25 am)
Re: [linux-audio-user] midi won't play although sound works, Julien Claassen, (Mon Feb 19, 10:34 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:02 pm)
Re: [linux-audio-user] midi won't play although sound works, Julien Claassen, (Mon Feb 19, 11:31 pm)
Re: [linux-audio-user] midi won't play although sound works, Carlyle Sutphen, (Mon Feb 19, 11:59 pm)