Re: [LAU] Overwhelming number of xruns in Ubuntustudio

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Ricardo Lobo <ricardolobo@...>
Cc: lau >> linux audio users <linux-audio-user@...>
Date: Sunday, October 7, 2007 - 4:50 am

i have been having the same issue. i think it is kernel related. i'm just
doing an update in gutsy now to see if this kernel fixes it, but if not i'll
go back to my previous solution. i basically downloaded the kernel from
64studio and installed that manually using dpkg. *all* my xrun problems went
away. definately worth trying. i'm not sure what the difference is in the
kernels, but the ubuntu one (even the -rt one) definately has some problem
(for me anyways). I'm using an rme9636 hammerfall card by the way.

porl

On 07/10/2007, Ricardo Lobo wrote:

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Overwhelming number of xruns in Ubuntustudio, Ricardo Lobo, (Sun Oct 7, 3:05 am)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, Sampo Savolainen, (Sun Oct 7, 9:55 am)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, Ricardo Lobo, (Sun Oct 7, 2:27 pm)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, Sampo Savolainen, (Sun Oct 7, 4:53 pm)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, Ricardo Lobo, (Mon Oct 8, 1:53 am)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, J M Needham, (Mon Oct 8, 11:44 am)
RE: [LAU] Overwhelming number of xruns in Ubuntustudio, Ivica Ico Bukvic, (Sun Oct 7, 5:45 am)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, porl sheean, (Sun Oct 7, 4:50 am)
Re: [LAU] Overwhelming number of xruns in Ubuntustudio, Mark Constable, (Sun Oct 7, 5:40 am)