[linux-audio-user] kernel 2.6.17-rt4 and usb

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Thursday, June 29, 2006 - 7:58 am

Hi

I just rolled my own 2.6.17-rt4 (I'm now running 2.6.15) and upon boot
it seems that usb was "not working". My usb mouse sisn't work, neither
did my usb soundcard or my usb midi keyboard.

I seem to remember something about udev, but before I start messing with
my system, I'd appreciate if someone could confirm that this this coould
in fact be the cause of the problem.

If so; how reversible is the process of installing udev, I seem to
remember something going... not so well some time back when last tried
to go back from udev.

If not; what else could be the problem? Surely someone else must have
had this problem...

I'm running debian/stable and I simply took my trusty 2.6.15 config and
copied it to /use/src/linux (symlinked to actual kernel tree) and ran
gconfig + save before making the kernel.

Thanks in advance for any advice.

--
peace, love & harmony
Atte

http://www.atte.dk | quartet: http://www.anagrammer.dk
http://www.atte.dk/gps | compositions: http://www.atte.dk/compositions

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] kernel 2.6.17-rt4 and usb, Atte André Jensen, (Thu Jun 29, 7:58 am)
Re: [linux-audio-user] kernel 2.6.17-rt4 and usb, Gian Paolo Mureddu, (Thu Jun 29, 8:25 am)
Re: [linux-audio-user] kernel 2.6.17-rt4 and usb, Stephen Cameron, (Thu Jun 29, 12:48 pm)