[linux-audio-user] Problems installing sound apps on Kanotix

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Monday, May 1, 2006 - 9:12 pm

Hi,

I am having some problems making my kanotix a DAW.

Help?

Below are some specifications.

thanks,
ref

Hardware: P4 3.6 HT, 1G Ram, M-audio Delta 66. It is a
Dell computer, a GX280.

Problems:

1- Kmenu->Control Center->Sound & Multimedia->Sound
System

There is a jack option there, but, when it is started
it, displays a window:

"Sound server informational message:
Error while initializing the sound driver:
Couldn´t connect to jackd
The sound server will continue using the null output
device"

Alsa starts ok. Autodetect is ok too.

2-Making a /home/ref/jack-audio-connection-kit and
./configure builds with no alsa support and with oss
support. (with alsa loaded or oss turned loaded).

3-When Pd 0.38.4-extended is installed, the pd command
issues:
"pd: error while loading shared libraries:
libjack0.80.0.so.0: cannot open shared object file: No
such file or directory". Even wit the oss jack
installed (wich doen´t run).

4- There is no "alsa" or "alsasound" file to do the
usual:
..path/alsa stop
..path/alsa start
(commonly at /etc/rc.d/init.d/alsa)
There is, though, a /etc/init.d/alsa that accepts
"unload, reload, resolve" commands. Are they a like?

5- While borwsing menus like Kmenu, we hear sound
hickups.

(thanks again)

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] Progress, Folderol, (Mon May 1, 12:22 am)
Re: [linux-audio-user] Progress, Thorsten Wilms, (Mon May 1, 9:12 am)
Re: [linux-audio-user] Progress, Folderol, (Mon May 1, 8:18 pm)
Re: [linux-audio-user] Progress, tim hall, (Wed May 3, 9:47 am)
Re: [linux-audio-user] Progress, Folderol, (Wed May 3, 7:44 pm)
Re: [linux-audio-user] Progress, The Other, (Tue May 2, 1:00 pm)
Re: [linux-audio-user] Progress, Thorsten Wilms, (Tue May 2, 9:05 am)
Re: [linux-audio-user] Progress, Patrick Shirkey, (Mon May 1, 12:59 am)
Re: [linux-audio-user] Progress, Folderol, (Mon May 1, 8:32 pm)
[linux-audio-user] Problems installing sound apps on Kanotix, Renato Fabbri, (Mon May 1, 9:12 pm)