Re: [linux-audio-user] battery strangeness

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, March 25, 2006 - 1:54 am

On Fri, Mar 24, 2006 at 11:11:37PM +0100, Atte André Jensen atte.jensen@gmail.com wrote:

This sounds supiciously like a problem I reported here not long ago,
but didn't get an answer for, especially the second problem. This
wouldn't happen to be a Pentium III, would it? After reporting the
problem on the LKML, I was given a temporary workaround by John Stultz
that involved booting with "clockwource=pit", which fixed the problem
for me. The problem also exists for the -mm kernel, and he provided
a patch for that that also worked, but none for the -rt kernel (I didn't
try the patch he provided on the -rt kernel; maybe I should).

Anyway, I don't think the fix has appeared in the -rt patches yet, but
I haven't been able to get sound to work in the newest kernels, so
I'm still trying to solve that problem before I can say for sure.

Chuck

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] battery strangeness, Atte André Jensen, (Fri Mar 24, 10:11 pm)
Re: [linux-audio-user] battery strangeness, David Haggett, (Sun Mar 26, 2:04 pm)
Re: [linux-audio-user] battery strangeness, Chuck Martin, (Sat Mar 25, 1:54 am)
Re: [linux-audio-user] battery strangeness, Atte André Jensen, (Sat Mar 25, 7:52 am)
Re: [linux-audio-user] battery strangeness, Chuck Martin, (Sat Mar 25, 2:06 pm)