Re: [linux-audio-user] Realtime kernel - what's the current status?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Wednesday, December 27, 2006 - 2:05 pm

On 12/27/06, Peter Clarke wrote:

You still need to patch your kernel. But you have to know that a lot
of external modules still don't support some of the changes that
appeared in 2.6.19 (the death of config.h for instance). My advice if
you want an upgrade is to go for a 2.6.18 for at least a month or so
before switching to 2.6.19, or just keep your 2.6.16 if you have no
urgency in an upgrade at the moment.
__________________
Marc-Olivier Barre,
Markinoko.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [linux-audio-user] Realtime kernel - what's the current ..., Marc-Olivier Barre, (Wed Dec 27, 2:05 pm)