Re: Re: [linux-audio-user] Debian 2.6.14 alsa problems

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
From: <cmetzler@...>
To: A list for linux audio users <linux-audio-user@...>
Date: Friday, January 6, 2006 - 4:22 am

Tim Howard wrote:

Hrm. You've tried other programs to send the MIDI sequence to the
synth (e.g. aplaymidi), right? (just to make sure that it's not
an issue with Rosegarden) Alternately, you've successfully played
the MIDI sequence through a softsynth like timidity, right? (to
point the finger directly at getting the synth working) I think
I remember reading that you'd done so. Right?

If so, I'm at a bit of a loss. I never had any problem getting
this stuff to work. Once upon a time, about a year and a half ago,
I wrote up a brief HOWTO-ish document for MIDI on Linux, but it's
currently on a disk attached to a machine that won't boot. The
only other thing I can think of right now: I believe I remember
reading that you'd played around with all the controls in
alsamixer that seemed relevant; you may want to revisit that
again. I haven't seen how the emu10k1 looks in recent versions of
alsa/alsamixer, but the volume control for the output of the
wavetable synth used to have the singularly unhelpful title of
"Music" in alsamixer. You might play around there. Or perhaps
steal the mixer settings from someone who's got it working, and
see if that helps.

> It's

S'ok. You're right that it usually is something simple, but it
never seems that way until *after* the problem is solved, when
it's easy to call it that!

-c

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: Re: [linux-audio-user] Debian 2.6.14 alsa problems, , (Fri Jan 6, 4:22 am)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Laura Conrad, (Fri Jan 6, 12:49 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Nigel Henry, (Fri Jan 6, 2:59 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Laura Conrad, (Fri Jan 6, 3:42 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Nigel Henry, (Fri Jan 6, 5:13 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Lee Revell, (Fri Jan 6, 6:54 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Nigel Henry, (Fri Jan 6, 9:43 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Laura Conrad, (Fri Jan 6, 5:22 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Nigel Henry, (Fri Jan 6, 5:50 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Laura Conrad, (Sat Jan 7, 2:34 pm)
Re: [linux-audio-user] Debian 2.6.14 alsa problems, Nigel Henry, (Sun Jan 8, 12:11 am)