Re: [linux-audio-user] CME UF7 USB & ALSA

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Friday, January 27, 2006 - 8:42 pm

Am Freitag, 27. Januar 2006 16:51 schrieb Josh Lawrence:

Hi Josh,
I have just buy a CME UF6 and it works very good via USB.
The funny thing is, I did nothing. It was just plug and play
I although have Midisport 4x4

aconnect shows me to devises
client 24: 'MidiStudio-2' [type=kernel]
0 'MidiStudio-2 MIDI 1'
1 'MidiStudio-2 MIDI 2'
but only the second worked.

I have some problem with the remote control and the master volume. The master
volume seams to send a lot of sysex datas and then my midi system is big
trouble.
The remote control buttons sent MTC datas (right ?). The start and stop
buttons worked with ardour and muse, but muse have big timing problems.
Rosegarden do nothing.
All other midi controller are working.

Christian

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] CME UF7 USB &amp; ALSA, Josh Lawrence, (Fri Jan 27, 3:51 pm)
Re: [linux-audio-user] CME UF7 USB & ALSA, christian bunge, (Fri Jan 27, 8:42 pm)
Re: [linux-audio-user] CME UF7 USB &amp; ALSA, Clemens Ladisch, (Mon Jan 30, 9:33 am)
Re: [linux-audio-user] CME UF7 USB &amp; ALSA, christian bunge, (Mon Jan 30, 10:25 am)
Re: [linux-audio-user] CME UF7 USB &amp; ALSA, Josh Lawrence, (Fri Jan 27, 9:03 pm)
Re: [linux-audio-user] CME UF7 USB &amp; ALSA, Clemens Ladisch, (Fri Jan 27, 4:20 pm)
Re: [linux-audio-user] CME UF7 USB &amp; ALSA, Josh Lawrence, (Fri Jan 27, 4:24 pm)