[linux-audio-user] hdsp pcmcia woes

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, September 10, 2005 - 9:24 am

Hi,

I bought a new rme pcmcia card. hdsploader can't put the firmware on
the Multifaces (it reports an i/o error). I tried two different
Multifaces which both work fine with my pci cards and an old pcmcia
card and different cables with the same result.

the firmware revision of the not-working pcmcia is 32, the firmware of
my old pcmcia is 0a.

Can anybody, who has a working pcmcia card, send me the revision
number of his card if its higher than 0a?

(check the output of `lspci` for something like "0000:03:00.0
Multimedia audio controller: Xilinx Corporation RME Hammerfall DSP
(rev 0a)"

I will try to contact RME to find out whether I can downgrade my
pcmcia to a working revision.

--
Orm

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] hdsp pcmcia woes, Orm Finnendahl, (Sat Sep 10, 9:24 am)
Re: [linux-audio-user] hdsp pcmcia woes, Greg Wilder, (Sat Sep 10, 1:53 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Esben Stien, (Sat Sep 10, 10:42 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Esben Stien, (Sat Sep 17, 12:05 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Orm Finnendahl, (Sat Sep 10, 2:27 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Paul Davis, (Sat Sep 10, 12:10 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Janina Sajka, (Sat Sep 10, 3:35 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Orm Finnendahl, (Mon Sep 12, 6:43 pm)
Re: [linux-audio-user] hdsp pcmcia woes, Mario Lang, (Fri Sep 30, 12:53 pm)