[linux-audio-user] Problems starting JACK...

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Thursday, November 10, 2005 - 2:17 pm

Hi all,

I wondered if anyone could help me. I'm having problems starting JACK
from Qjackctl. I'm running a current PlanetCCRMA FC3 setup, and my
soundcard is an RME DIGI9636.

I have appended the output which I get in Qjackctl's "messages". Does
anyone have any ideas?

Thanks
Michael Nelson

--

14:01:12.797 Patchbay deactivated.
14:01:13.655 Statistics reset.
14:01:13.801 MIDI connection graph change.
14:01:14.134 MIDI connection change.
14:01:14.135 MIDI connection graph change.
14:12:44.803 Startup script...
14:12:44.803 artsshell -q terminate
14:12:45.267 Startup script terminated with exit status=256.
14:12:45.327 JACK is starting...
14:12:45.328 /usr/bin/jackd -v -R -dalsa -dhw:1,0 -r48000 -p512 -n2
14:12:45.338 JACK was started with PID=20739 (0x5103).
cannot write to jackstart sync pipe 4 (Bad file descriptor)
jackd: wait for startup process exit failed
getting driver descriptor from /usr/lib/jack/jack_oss.so
getting driver descriptor from /usr/lib/jack/jack_dummy.so
getting driver descriptor from /usr/lib/jack/jack_alsa.so
jackd 0.99.36
Copyright 2001-2003 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK compiled with System V SHM support.
server `default' registered
cannot lock down memory for jackd (Cannot allocate memory)
loading driver ..
apparent rate = 48000
creating alsa driver ... hw:1,0|hw:1,0|512|2|48000|0|0|nomon|swmeter|-|32bit
control device hw:1
configuring for 48000Hz, period = 512 frames, buffer = 2 periods
nperiods = 2 for capture
nperiods = 2 for playback
registered builtin port type 32 bit float mono audio
required capabilities not available
capabilities: =
new client: alsa_pcm, id = 1 type 1 @ 0x805aa68 fd = -1
new buffer size 512
JACK: unable to mlock() port buffers: Cannot allocate memory
registered port alsa_pcm:capture_1, offset = 2048
registered port alsa_pcm:capture_2, offset = 4096
registered port alsa_pcm:capture_3, offset = 6144
registered port alsa_pcm:capture_4, offset = 8192
registered port alsa_pcm:capture_5, offset = 10240
registered port alsa_pcm:capture_6, offset = 12288
registered port alsa_pcm:capture_7, offset = 14336
registered port alsa_pcm:capture_8, offset = 16384
registered port alsa_pcm:capture_9, offset = 18432
registered port alsa_pcm:capture_10, offset = 20480
registered port alsa_pcm:capture_11, offset = 22528
registered port alsa_pcm:capture_12, offset = 24576
registered port alsa_pcm:capture_13, offset = 26624
registered port alsa_pcm:capture_14, offset = 28672
registered port alsa_pcm:capture_15, offset = 30720
registered port alsa_pcm:capture_16, offset = 32768
registered port alsa_pcm:capture_17, offset = 34816
registered port alsa_pcm:capture_18, offset = 36864
registered port alsa_pcm:playback_1, offset = 0
registered port alsa_pcm:playback_2, offset = 0
registered port alsa_pcm:playback_3, offset = 0
registered port alsa_pcm:playback_4, offset = 0
registered port alsa_pcm:playback_5, offset = 0
registered port alsa_pcm:playback_6, offset = 0
registered port alsa_pcm:playback_7, offset = 0
registered port alsa_pcm:playback_8, offset = 0
registered port alsa_pcm:playback_9, offset = 0
registered port alsa_pcm:playback_10, offset = 0
registered port alsa_pcm:playback_11, offset = 0
registered port alsa_pcm:playback_12, offset = 0
registered port alsa_pcm:playback_13, offset = 0
registered port alsa_pcm:playback_14, offset = 0
registered port alsa_pcm:playback_15, offset = 0
registered port alsa_pcm:playback_16, offset = 0
registered port alsa_pcm:playback_17, offset = 0
registered port alsa_pcm:playback_18, offset = 0
++ jack_rechain_graph():
client alsa_pcm: internal client, execution_order=0.
-- jack_rechain_graph()
jack_create_thread: error -1 switching current thread to rt for
inheritance: Unknown error 4294967295
cannot start watchdog thread
cannot load driver module alsa
starting server engine shutdown
14:12:47.397 Could not connect to JACK server as client.
could not attach as JACK client (server has exited)
stopping driver
14:12:47.710 JACK was stopped successfully.

--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 2:17 pm)
Re: [linux-audio-user] Problems starting JACK..., Lee Revell, (Thu Nov 10, 7:15 pm)
Re: [linux-audio-user] Problems starting JACK..., Lee Revell, (Thu Nov 10, 7:06 pm)
Re: [linux-audio-user] Problems starting JACK..., Florian Schmidt, (Thu Nov 10, 4:51 pm)
Re: [linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 5:05 pm)
Re: [linux-audio-user] Problems starting JACK..., Nigel Henry, (Thu Nov 10, 7:00 pm)
Re: [linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 8:08 pm)
Re: [linux-audio-user] Problems starting JACK..., Nigel Henry, (Thu Nov 10, 8:30 pm)
Re: [linux-audio-user] Problems starting JACK..., Paul Davis, (Thu Nov 10, 2:38 pm)
Re: [linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 2:50 pm)
Re: [linux-audio-user] Problems starting JACK..., Paul Davis, (Thu Nov 10, 3:22 pm)
Re: [linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 3:58 pm)
Re: [linux-audio-user] Problems starting JACK..., Peter Lutek, (Thu Nov 10, 5:03 pm)
Re: [linux-audio-user] Problems starting JACK..., Rui Nuno Capela, (Thu Nov 10, 5:31 pm)
Re: [linux-audio-user] Problems starting JACK..., Peter Lutek, (Thu Nov 10, 7:34 pm)
Re: [linux-audio-user] Problems starting JACK..., Carlos Pino, (Fri Nov 11, 11:31 am)
Re: [linux-audio-user] Problems starting JACK..., Rui Nuno Capela, (Fri Nov 11, 11:55 am)
Re: [linux-audio-user] Problems starting JACK..., Carlos Pino, (Fri Nov 11, 4:33 pm)
Re: [linux-audio-user] Problems starting JACK..., Paul Davis, (Fri Nov 11, 4:51 pm)
Re: [linux-audio-user] Problems starting JACK..., Carlos Pino, (Sun Nov 13, 2:55 pm)
Re: [linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 6:26 pm)
Re: [linux-audio-user] Problems starting JACK..., Michael T D Nelson, (Thu Nov 10, 7:08 pm)
Re: [linux-audio-user] Problems starting JACK..., Paul Davis, (Thu Nov 10, 6:52 pm)