Re: [linux-audio-user] Ardour/TAP reverb problem

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Thursday, October 27, 2005 - 9:27 pm

On Thu, Oct 27, 2005 at 10:37:27AM -0700, Mark Knecht wrote:

Hi,

IIRC at some point it has been confirmed that there was a problem with
Ardour that was maybe fixed, but I'm not sure what exactly is the
state of things today. There's a good chance that it's already fixed
in the latest, or if not, will be fixed in the upcoming GTK2 version
of Ardour.

I also recall people reporting the problem with other reverb-type
plugins.

Tom

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] Ardour/TAP reverb problem, Dave Phillips, (Thu Oct 27, 11:15 am)
Re: [linux-audio-user] Ardour/TAP reverb problem, Hector Centeno-Garcia, (Thu Oct 27, 2:36 pm)
Re: [linux-audio-user] Ardour/TAP reverb problem, Dave Phillips, (Thu Oct 27, 4:14 pm)
Re: [linux-audio-user] Ardour/TAP reverb problem, Mark Knecht, (Thu Oct 27, 5:37 pm)
Re: [linux-audio-user] Ardour/TAP reverb problem, Tom Szilagyi, (Thu Oct 27, 9:27 pm)
Re: [linux-audio-user] Ardour/TAP reverb problem, Dave Phillips, (Fri Oct 28, 3:53 am)
Re: [linux-audio-user] Ardour/TAP reverb problem, Marcos Guglielmetti, (Wed Nov 2, 6:20 am)
Re: [linux-audio-user] Ardour/TAP reverb problem, Marcos Guglielmetti, (Thu Nov 10, 2:16 am)
Re: [linux-audio-user] Ardour/TAP reverb problem, Mark Knecht, (Thu Oct 27, 9:58 pm)
Re: [linux-audio-user] Ardour/TAP reverb problem, Dave Phillips, (Thu Oct 27, 8:14 pm)
Re: [linux-audio-user] Ardour/TAP reverb problem, Paul Davis, (Thu Oct 27, 4:38 pm)