Re: [linux-audio-user] ALSA not working, new Debian installation

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Thursday, February 26, 2004 - 12:30 am

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Gian Paolo Mureddu wrote:

| I don't see anything wrong with your setup, however I think you need to
| create the devices by running the snddevices script found in the
| ALSA-driver at the project's official page. I had similar troubles, I'd
| recommend you installing the driver, the library and the utilities (to
| have alsamixer, depends on alsalib). Hope this info is useful.

I have no alsa-driver, was I supposed to get alsa-source and make a
module while compiling my kernel?

I have already installed alsa-utils and libasound2, I presume these are
the others you are referring to.

Thanks, Tim
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAPTz+sUUdIDHrdAURAtVJAJsGONJK9VLM/G/N2fJSPxk2bZnlQgCeO5t8
ahKQ4yLRPTAkJqxeczf4wwI=
=IkVc
-----END PGP SIGNATURE-----

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [linux-audio-user] ALSA not working, new Debian installa..., Eric Dantan Rzewnicki, (Thu Feb 26, 12:31 am)
Re: [linux-audio-user] ALSA not working, new Debian installa..., Eric Dantan Rzewnicki, (Wed Feb 25, 6:40 pm)
Re: [linux-audio-user] ALSA not working, new Debian installa..., Gian Paolo Mureddu, (Wed Feb 25, 9:04 pm)
Re: [linux-audio-user] ALSA not working, new Debian installa..., Tim Beauregard, (Thu Feb 26, 12:30 am)
Re: [linux-audio-user] ALSA not working, new Debian installa..., Eric Dantan Rzewnicki, (Wed Feb 25, 10:34 pm)