Re: [linux-audio-user] HDSPmixer problem

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <kevine@...>, A list for linux audio users <linux-audio-user@...>
Date: Wednesday, December 15, 2004 - 3:33 pm

Hi,
Family member with the HDSP 9652 using the same kernel but using
Planet Alsa support. Possibly your RPMs might have something to do
with this?

To me this sounds like a firmware revision issue. Check with other
MultiFace users as to which revision they are using.

On Wed, 15 Dec 2004 03:54:06 -0500, Kevin Ernste wrote:

Seems a bit strange. Default operation on my copy is that the
input/top row routes nowhere, so for input audio I have to select
where you want it to go and bring the level up before I see anything
in the bottom row. Note that if you choose a route but do not bring
the level up on the top row then the next time you look it's not
selected.

Default operation for the internal audio is vertical routing.
1-internal goes to 1-output, 2-internal goes to 2-output, etc. Default
levels are set correctly for this. This way if you choose a default
app it routes to internal 1/2 and you see output 1/2 with the same
value. Hook your output D/A there and you get sound. (Supposedly!) ;-)

I see the yellow peak about 1/4" above the top of the green VU moving
as the audio does.

>

Is it set non-threaded?

>

- Mark

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] HDSPmixer problem, Kevin Ernste, (Wed Dec 15, 8:54 am)
[linux-audio-user] Re: HDSPmixer problem, Kevin Ernste, (Wed Dec 15, 4:49 pm)
Re: [linux-audio-user] Re: HDSPmixer problem, Fernando Lopez-Lezcano, (Wed Dec 15, 10:12 pm)
Re: [linux-audio-user] Re: HDSPmixer problem, Martin Wohlleben, (Wed Dec 15, 10:36 pm)
RE: [linux-audio-user] Re: HDSPmixer problem, Ivica Ico Bukvic, (Wed Dec 15, 10:36 pm)
Re: [linux-audio-user] Re: HDSPmixer problem, Tim Blechmann, (Thu Dec 16, 9:45 am)
[linux-audio-user] HDSPconf and sync, Kevin Ernste, (Thu Dec 23, 8:27 am)
Re: [linux-audio-user] HDSPconf and sync, Mark Knecht, (Fri Dec 24, 2:54 am)
Re: [linux-audio-user] HDSPconf and sync, Kevin Ernste, (Fri Dec 24, 4:11 am)
Re: [linux-audio-user] HDSPconf and sync, Fernando Lopez-Lezcano, (Fri Dec 24, 5:53 am)
Re: [linux-audio-user] HDSPconf and sync, Mark Knecht, (Fri Dec 24, 7:15 pm)
Re: [linux-audio-user] HDSPconf and sync, Lee Revell, (Fri Dec 24, 7:29 pm)
Re: [linux-audio-user] HDSPconf and sync, Mark Knecht, (Sat Dec 25, 1:43 am)
Re: [linux-audio-user] HDSPconf and sync, Kevin Ernste, (Fri Dec 24, 6:22 am)
Re: [linux-audio-user] Re: HDSPmixer problem, Mark Knecht, (Thu Dec 16, 12:49 am)
RE: [linux-audio-user] Re: HDSPmixer problem, Fernando Lopez-Lezcano, (Wed Dec 15, 11:00 pm)
Re: [linux-audio-user] Re: HDSPmixer problem, Lee Revell, (Wed Dec 15, 5:57 pm)
Re: [linux-audio-user] HDSPmixer problem, Mark Knecht, (Wed Dec 15, 3:33 pm)
RE: [linux-audio-user] HDSPmixer problem, Ivica Ico Bukvic, (Wed Dec 15, 4:27 pm)
RE: [linux-audio-user] HDSPmixer problem, Lee Revell, (Wed Dec 15, 4:43 pm)
Re: [linux-audio-user] HDSPmixer problem, Kevin Ernste, (Wed Dec 15, 4:22 pm)
Re: [linux-audio-user] HDSPmixer problem, Mark Knecht, (Wed Dec 15, 4:43 pm)
RE: [linux-audio-user] HDSPmixer problem, Ivica Ico Bukvic, (Wed Dec 15, 5:16 pm)
Re: [linux-audio-user] HDSPmixer problem, Lee Revell, (Wed Dec 15, 4:12 pm)