Re: [linux-audio-user] error report 2.6.9-rc4-mm1-VP-T4

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Monday, October 11, 2004 - 6:30 pm

> I\'m the wrong person to be guessing, but I\'m honest enough to say

correct compiler and arch (x86_64) but Ive compiled working kernels on
this machine before, though not any mm(x) or S(y) or T(Y).
The current kernel I use is 2.6.9-rc3 and except having to unplug my USB
mouse for boot (or risk halting when loading usb) I have no problems and
my hdsp works fine, albeit with problems running large and complex
patches in PD without xruns
(jackd -R -d alsa -d hw:1 -p (anywhere from 512 to 2048) -r 48000).

I cant say if its a compiler error...

> > LAD *maybe*, but LAU?

Im up for the risk, if the reward of having a low-latency, high powered
realtime synthsis machine I can take to performances is a possability.

-thewade

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]