Re: [linux-audio-user] alsa-lib-0.9.0rc8a --with-jack

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Thursday, March 6, 2003 - 9:43 pm

* Maarten de Boer [2003-03-06 19:46]:

Hm... I get errors from aplay. How do you start jackd? I use
jackstart -a -R -d alsa -d hw:0 -p 256 &

I remember you can define an oss device in .asoundrc. So this
means I can let oss apps output to jackd.

Is it even possible to run more than one instance of aplay on
jackplug?

ra

--
Critical security problem with all Sendmail versions!
Please upgrade to version 8.12.8 or higher NOW!
http://www.sendmail.org/8.12.8.html

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [linux-audio-user] alsa-lib-0.9.0rc8a --with-jack, Maarten de Boer, (Thu Mar 6, 1:21 pm)
Re: [linux-audio-user] alsa-lib-0.9.0rc8a --with-jack, Raoul , (Thu Mar 6, 9:43 pm)
Re: [linux-audio-user] alsa-lib-0.9.0rc8a --with-jack, Fernando Pablo Lopez-Lezcano..., (Thu Mar 6, 6:45 pm)