[linux-audio-user] jack question

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Tuesday, November 19, 2002 - 4:05 am

greetings all,

i recently put together a new debian box (unstable with 2.4.19+ll),
installed jack from cvs, installed freqtweak 0.4.5, ssm from cvs, pd
from cvs, etc. and tried to get them to play together and have had no
success.

i start jack as follows:

wazowski:/home/jcw# jackd -d alsa -d hw
jackd 0.40.1
Copyright 2001-2002 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details

loading driver ..
creating alsa driver ... hw|1024|2|48000|swmon
starting engine

everything seems to be ok. then i launch freqtweak and get the
following:

wazowski:/home/jcw# freqtweak -i none,none -n ft
JACK error: cannot connect input port: none -> _pcm:playback_18
JACK error: cannot connect output port: ft:in_1 -> alsa_pcm:playback_1
JACK error: cannot connect input port: none -> %
JACK error: cannot connect output port: -> alsa_pcm:playback_2

i have no idea what to make of this. once freqtweak is running, i can't
get alsa_pcm:playback_1, etc. as options. also, ssm just segfaults if i
try to connect it to jack at all. pure data just kills all audio.

i am running alsa rc5 with an rme9652 and an emu10k1. all of my apps
work perfectly without jack.

does anyone have a clue or suggestion? i hope that i have just done
something silly and someone will be able to point out the error in my
ways.

thank you for your time.

j.c.w.

--
WITH GORILLA GONE,
WILL THERE
BE HOPE
FOR MAN?

- ishmael

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] jack question, j.c.w., (Tue Nov 19, 4:05 am)
Re: [linux-audio-user] jack question, Steve Harris, (Tue Nov 19, 10:35 am)