RE: [linux-audio-user] Fwd: Please test my MidiSport firmware loader

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: 'chris' <chbung321@...>, <linux-audio-user@...>
Date: Thursday, November 14, 2002 - 5:32 pm

Great news! I saw Fernando had tested this adapter anyway. How I'll wait for
him to make his packages. ;-)

-----Original Message-----
From: linux-audio-user-admin@music.columbia.edu
[mailto:linux-audio-user-admin@music.columbia.edu]On Behalf Of Clemens
Ladisch
Sent: Thursday, November 14, 2002 5:20 AM
To: chris
Cc: linux-audio-user@music.columbia.edu
Subject: Re: [linux-audio-user] Fwd: Please test my MidiSport firmware
loader

chris wrote:

Please try with the latest driver version.
It should work with version 4.1.16 (2002-10-15).

Mark Knecht wrote:

All MidiSport devices (including 1x1 and 2x2) are supported.
My mail was somewhat unclear on that (but the readme lists all devices).

> and whether you want that tested?

Too late, now I already know it works.
But you could simply use it instead. ;-)

Regards,
Clemens

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] MidiSport firmware loader, Michal Seta, (Sun Nov 17, 5:51 am)
[linux-audio-user] [ANN] Documentation on AlsaModularSynth, Dr. Matthias Nagorni, (Fri Nov 15, 5:43 pm)
Re: [linux-audio-user] [ANN] Documentation on AlsaModularSynth, Dr. Matthias Nagorni, (Mon Nov 18, 6:09 pm)
RE: [linux-audio-user] Fwd: Please test my MidiSport firmwar..., Mark Knecht, (Thu Nov 14, 5:32 pm)