Re: [LAD] NetJack question

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: David J Myers <david.myers@...>
Cc: linux-audio-dev@lists.linuxaudio.org <linux-audio-dev@...>
Date: Monday, February 24, 2014 - 5:57 pm

--f46d044306701524e304f32ab588
Content-Type: text/plain; charset=ISO-8859-1

On Mon, Feb 24, 2014 at 12:48 PM, David J Myers <
david.myers@amg-panogenics.com> wrote:

> 0.121.2 is the version I got from ubuntu with apt-get install.

Your system is missing the development version of the ALSA library. So JACK
was built without ALSA support.

What version of Ubuntu are you using? I am unable to believe that 0.121 is
the latest version available for any reasonably recent version of that
distro.

--p

--f46d044306701524e304f32ab588
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

On Mon, Feb 24, 2014 at 12:48 PM, David J Myers &=
lt;davi=
d.myers@amg-panogenics.com
> wrote:
0.121.2 is th=
e version I got from ubuntu with apt-get install.
I removed that version an=
d downloaded and built 0.124.1, however when I now try to run=

jackd –d alsaI get =
back
jackd: unknown driver &#3=
9;alsa' 
What’s going on?Your system is missing=
the development version of the ALSA library. So JACK was built without ALS=
A support.
What version of Ubuntu are you using? I am unable to believe=
that 0.121 is the latest version available for any reasonably recent versi=
on of that distro.--p =

--f46d044306701524e304f32ab588--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAD] NetJack question, Paul Davis, (Mon Feb 24, 5:57 pm)
Re: [LAD] NetJack question, IOhannes m zmölnig, (Thu Apr 3, 9:33 am)
Re: [LAD] NetJack question, IOhannes m zmölnig, (Thu Apr 3, 9:35 am)
Re: [LAD] NetJack question, David J Myers, (Tue Mar 18, 4:46 pm)