Re: [LAD] Yoshimi 1.1.0

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Jeremy Jongepier <jeremy@...>
Cc: LAD list <linux-audio-dev@...>
Date: Wednesday, May 8, 2013 - 8:18 pm

--001a11c23e041584ce04dc3aa360
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

2013/5/8 Jeremy Jongepier

> On 05/08/2013 06:38 PM, Diego Simak wrote:

yes, it is running on 10.04 perfectly using libcairo2-dev version
1.8.10-2ubuntu1 from Lucid repositories.

diego@ruidosa:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.04.4 LTS
Release: 10.04
Codename: lucid
diego@ruidosa:~$
diego@ruidosa:~$ yoshimi -V
Yoshimi 1.1.0
diego@ruidosa:~$
diego@ruidosa:~$ sudo ldconfig -v | grep libcairo
/sbin/ldconfig.real: Can't stat /lib/x86_64-linux-gnu: No such file or
directory
/sbin/ldconfig.real: Cannot stat /usr/lib/liblz.so: No such file or
directory
libcairo.so.2 -> libcairo.so.2.10800.10
libcairomm-1.0.so.1 -> libcairomm-1.0.so.1.4.0
libcairo.so.2 -> libcairo.so.2.10800.10
diego@ruidosa:~$
diego@ruidosa:~$

Thanks,
Diego

--001a11c23e041584ce04dc3aa360
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

2013/5/8 Jeremy Jongepier <jeremy@autostatic.com>=

On 05/0=
8/2013 06:38 PM, Diego Simak wrote:

That=B4s great news!

Got it running in "old" Ubuntu 10.04.

Let me tell you that having separate JACK outputs per part is a great
feature.

Thank you very much!
Diego

Hello Diego,

Thanks! So it runs on 10.04 too? New release uses a new dependency, libcair=
o2-dev, so it's good to know that Yoshimi also builds on 10.04.

Jeremy
_______________________________________________
Linux-audio-dev mailing list
L=
inux-audio-dev@lists.linuxaudio.org

http://lists.linuxaudio.org/listinfo/linux-audio-dev
yes=
, it is running on 10.04 perfectly using libcairo2-dev version 1.8.10-2ub=
untu1 from Lucid repositories.

d=
iego@ruidosa:~$ lsb_release -a

No LS=
B modules are available.Distributor ID:=A0=A0=A0 UbuntuDes=
cription:=A0=A0=A0 Ubuntu 10.04.4 LTS

Release:=A0=A0=A0 10.04Codename:=A0=A0=A0 luciddiego@ruidosa:~=
$ diego@ruidosa:~$ yoshimi -V

Yoshi=
mi 1.1.0diego@ruidosa:~$

diego=
@ruidosa:~$ sudo ldconfig -v | grep libcairo

/sbin=
/ldconfig.real: Can't stat /lib/x86_64-linux-gnu: No such fi=
le or directory

/sbin=
/ldconfig.real: Cannot stat /usr/lib/liblz.so: No such file or=
directory

=A0=A0=A0 libcairo.so.2 -> libcairo.so.2.10800.10=A0=A0=A0 libcairom=
m-1.0.so.1 -> libcairomm-1.0.so.1.4.0

=A0=A0=A0 libcairo.so.2 -> libcairo.so.2.10800.10diego@ruidosa:~$

diego=
@ruidosa:~$ Thanks,Diego

--001a11c23e041584ce04dc3aa360--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] Yoshimi 1.1.0, Jeremy Jongepier, (Wed May 8, 9:35 am)
Re: [LAD] Yoshimi 1.1.0, Ralf Mardorf, (Wed May 8, 7:27 pm)
Re: [LAD] Yoshimi 1.1.0, Diego Simak, (Wed May 8, 4:39 pm)
Re: [LAD] Yoshimi 1.1.0, Jeremy Jongepier, (Wed May 8, 7:44 pm)
Re: [LAD] Yoshimi 1.1.0, Diego Simak, (Wed May 8, 8:18 pm)
Re: [LAD] Yoshimi 1.1.0, Florian Paul Schmidt, (Wed May 8, 11:44 am)
Re: [LAD] Yoshimi 1.1.0, Nikita Zlobin, (Wed May 8, 8:53 pm)
Re: [LAD] Yoshimi 1.1.0, Jeremy Jongepier, (Wed May 8, 12:25 pm)