[LAD] Muse - Was: OT: Bitwig beta for Linux reviewed

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Friday, March 8, 2013 - 10:48 pm

On Fri, 2013-03-08 at 16:37 -0500, Tim E. Real wrote:

I'm short in time this month, I can spend some time at the end of the
month and install Muse again.

The PC is an ASUS M2A-VM HDMI with an on-board ATI Radeon X 1250-based
graphics, in the past I sometimes replaced it by a PCIe NVIDIA GeForce
7200 GS.

In the past the PC first had one, later two TerraTec EWX 24/96 ICE1712
PCI cards, for more then a year I'm using it with those two cards for
MIDI and a RME HDSPe AIO for MIDI and audio.

The CPU always was and still is an AMD Athlon 64-bit dual-core BE-2350
2.1 GHz. I started with 2 GiB RAM, but early extended to 4 GiB.

FWIW the PCIe RME card not only is bad supported, on my machine I still
get xruns with very high latency, when using the RME card, but Muse
already had issues on my machine, when I used the TerraTec cards only,
that can be used without xruns at a passable latency.

I'm usually using self-build kernel-rt in the past 2.6.x and today 3.x.

Nothing does share the IRQ with a sound card.

I also tried to tune the machine by:

### Bluetooth
service bluetooth stop

### TerraTec EWX 24/96
modprobe -r snd_ice1712

### Others
modprobe -r firewire-ohci
modprobe -r firewire_core
service cups stop
modprobe -r ppdev # parallel port
modprobe -r lp # printer

### Unbinding devices
echo -n "0000:00:13.2" > /sys/bus/pci/drivers/ohci_hcd/unbind
echo -n "0000:00:13.4" > /sys/bus/pci/drivers/ohci_hcd/unbind

This doesn't improve the situation. However, xruns were not the issues,
IIRC Muse usually freeze and is completely unusable here. Architecture
of the Linux usually is 64-bit, I don't know if I ever tried Muse on a
32-bit install. I'm using Jack2 only, first regarding to the alsarawmidi
switch, to get rid of MIDI hardware jitter and because Jack1 never
worked on this Computer and also not on my first PC, an ASRock K7VT2
with an 800 MHz single core, 32-bit Athlon. All versions of Jack1 I
tested, not only the version that was known to do this, disconnected
clients.

Onboard audio always is disabled, Northbridge AMD 690G, Southbridge ATI
SB600, 1 * PCI Express x16, 1 * PCI Express x1, 2 * PCI.

At the moment I'm booted to Arch Linux, the only installed audio
software at the moment are Jack2 and Simple Sysexxer and I've got no
time to test Muse right now. >= 22. March I might have some time to test
Muse. If I should forget to test Muse, at the end of this month or
during next month please ask me again.

Regards,
Ralf

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] Bitwig beta for Linux reviewed, Dave Phillips, (Wed Mar 6, 12:05 pm)
Re: [LAD] Bitwig beta for Linux reviewed, Ralf Mardorf, (Fri Mar 8, 7:58 am)
Re: [LAD] Bitwig beta for Linux reviewed, Adrian Knoth, (Wed Mar 6, 1:27 pm)
Re: [LAD] Bitwig beta for Linux reviewed, Ralf Mardorf, (Fri Mar 8, 8:04 am)
Re: [LAD] Bitwig beta for Linux reviewed, Thijs van severen, (Fri Mar 8, 9:58 am)
Re: [LAD] Bitwig beta for Linux reviewed, Ralf Mardorf, (Fri Mar 8, 1:32 pm)
Re: [LAD] Bitwig beta for Linux reviewed, Louigi Verona, (Fri Mar 8, 7:14 pm)
[LAD] OT: Bitwig beta for Linux reviewed, Ralf Mardorf, (Fri Mar 8, 8:32 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Louigi Verona, (Sat Mar 9, 4:56 am)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Ralf Mardorf, (Sat Mar 9, 4:05 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, William Light, (Sun Mar 10, 3:05 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Dominique Michel, (Sun Mar 10, 11:36 am)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Ralf Mardorf, (Sun Mar 10, 11:56 am)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Dominique Michel, (Sun Mar 10, 2:01 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Ralf Mardorf, (Sun Mar 10, 5:57 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Louigi Verona, (Sat Mar 9, 6:40 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Ralf Mardorf, (Sat Mar 9, 7:58 pm)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Louigi Verona, (Sun Mar 10, 6:46 am)
Re: [LAD] OT: Bitwig beta for Linux reviewed, Tim E. Real, (Fri Mar 8, 9:37 pm)
[LAD] Muse - Was: OT: Bitwig beta for Linux reviewed, Ralf Mardorf, (Fri Mar 8, 10:48 pm)
Re: [LAD] Bitwig beta for Linux reviewed, Paul Davis, (Wed Mar 6, 2:23 pm)
Re: [LAD] Bitwig beta for Linux reviewed, Harry van Haaren, (Wed Mar 6, 12:12 pm)