Re: [LAD] Problems with GxAmps lv2 (Guitarix)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: André Garnier Coutinho <andre_coutinho@...>
Cc: <linux-audio-dev@...>
Date: Tuesday, March 5, 2013 - 4:02 pm

Am 05.03.2013 16:01, schrieb André Garnier Coutinho:

Hi

You need at least jalv version > 1.2.0 to run the GxAmps.
Needed is the buffsize feature (for the convolvers) introduced in LV2 1.2.0
So which version of those do you use?

greets
hermann
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] Problems with GxAmps lv2 (Guitarix), André Garnier Coutinho, (Tue Mar 5, 3:02 pm)
Re: [LAD] Problems with GxAmps lv2 (Guitarix), hermann meyer, (Tue Mar 5, 4:02 pm)