Re: [LAD] [LAU] jackdbus eating 100% cpu after a while

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Adrian Knoth <adi@...>
Cc: <linux-audio-dev@...>
Date: Saturday, February 9, 2013 - 12:37 pm

On 02/09/2013 01:36 PM, Adrian Knoth wrote:

Yeah, I thought about denormals, too. But it takes a few hours to kick
in. Never happened with jack1.

processor : 3
vendor_id : AuthenticAMD
cpu family : 16
model : 10
model name : AMD Phenom(tm) II X4 960T Processor
stepping : 0
microcode : 0x10000bf
cpu MHz : 800.000
cache size : 512 KB
physical id : 0
siblings : 4
core id : 3
cpu cores : 4
apicid : 3
initial apicid : 3
fpu : yes
fpu_exception : yes
cpuid level : 6
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge
mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext
fxsr_opt pdpe1gb rdtscp lm 3dnowext 3dnow constant_tsc rep_good nopl
nonstop_tsc extd_apicid aperfmperf pni monitor cx16 popcnt lahf_lm
cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch
osvw ibs skinit wdt nodeid_msr cpb hw_pstate npt lbrv svm_lock nrip_save
pausefilter
bogomips : 6000.24
TLB size : 1024 4K pages
clflush size : 64
cache_alignment : 64
address sizes : 48 bits physical, 48 bits virtual
power management: ts ttp tm stc 100mhzsteps hwpstate cpb

Flo

--
Florian Paul Schmidt
http://fps.io

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAD] [LAU] jackdbus eating 100% cpu after a while, Florian Paul Schmidt, (Sat Feb 9, 12:24 pm)
Re: [LAD] [LAU] jackdbus eating 100% cpu after a while, Adrian Knoth, (Sat Feb 9, 12:36 pm)
Re: [LAD] [LAU] jackdbus eating 100% cpu after a while, Florian Paul Schmidt, (Sat Feb 9, 12:37 pm)