Re: [LAD] Aeolus 0.9.0 backtrace

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Monday, December 2, 2013 - 12:30 pm

On Mon, 2013-12-02 at 12:29 +0600, Zlobin Nikita wrote:

Fons is an Arch Linux user.
Arch normally does use current stable releases from upstream.
This are the versions I've got installed, the versions Fons does use
might differ anyway. But my information might be a help for you, assumed
you should have completely outdated dependencies.

[rocketmouse@archlinux ~]$ pacman -Qi clxclient | grep Dep
Depends On : gcc-libs libxft
Optional Deps : None
[rocketmouse@archlinux ~]$ pacman -Q gcc-libs libxft
gcc-libs 4.8.2-5
libxft 2.3.1-1

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] Aeolus 0.9.0 backtrace, Zlobin Nikita, (Mon Dec 2, 5:52 am)
Re: [LAD] Aeolus 0.9.0 backtrace, Fons Adriaensen, (Mon Dec 2, 4:06 pm)
Re: [LAD] Aeolus 0.9.0 backtrace, Zlobin Nikita, (Tue Dec 3, 6:12 am)
Re: [LAD] Aeolus 0.9.0 backtrace, Zlobin Nikita, (Tue Dec 3, 8:02 am)
Re: [LAD] Aeolus 0.9.0 backtrace, Zlobin Nikita, (Mon Dec 2, 6:29 am)
Re: [LAD] Aeolus 0.9.0 backtrace, Ralf Mardorf, (Mon Dec 2, 12:30 pm)
Re: [LAD] Aeolus 0.9.0 backtrace, Zlobin Nikita, (Tue Dec 3, 5:47 am)