Re: [LAD] CAPS- 0.9.7 (was [ann] CAPS 0.9.5

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Bart Brouns <bart@...>
Cc: <linux-audio-dev@...>
Date: Tuesday, January 22, 2013 - 9:14 pm

[Bart Brouns]

That's a new one probably, the earlier problem was the tonestack model
selection updating from the "over" control input, and the "tonestack"
control being useless. This has been fixed in 0.9.7 anyway.

At the moment I must admit I don't have an idea what could be causing
the problem you experience. What compiler have you been using?

If you want to, you can send me a floating-point .wav file exported
from your session and tell me at what point in the file you changed
settings, but I can't guarantee I'll be able to figure it out.

What compiler have you been using?

I quite enjoyed the pictures at your site btw.

Thanks, Tim
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] CAPS- 0.9.7 (was [ann] CAPS 0.9.5, Bart Brouns, (Tue Jan 22, 8:41 pm)
Re: [LAD] CAPS- 0.9.7 (was [ann] CAPS 0.9.5, Tim Goetze, (Tue Jan 22, 9:14 pm)
Re: [LAD] CAPS- 0.9.7 (was [ann] CAPS 0.9.5, Tim Goetze, (Mon Jan 28, 7:56 pm)
Re: [LAD] CAPS- 0.9.7, , (Tue Jan 29, 8:54 pm)
Re: [LAD] CAPS- 0.9.7 (was [ann] CAPS 0.9.5, Julien Claassen, (Tue Jan 22, 8:45 pm)