Re: [LAD] [ann] CAPS 0.9.4

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Sunday, January 13, 2013 - 9:25 am

On January 10, 2013 08:15:11 PM Tim Goetze wrote:

Applied patch. The model seems to still make very little difference.
Hard to tell, but it seems like only model 7 sounds different than the rest.
Also hard to tell but the brightness seems to make no difference.
Should there be so little difference in these settings?
I seem to remember the old VTS model setting changed the sound more.

Anyway, so far it sounds really good.
It seems a /lot/ more beefier than the old amp VTS.
I recall having to run a separate distortion plugin into the old VTS. No more.

Thanks.
(Another) Tim.
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] [ann] CAPS 0.9.4, Tim Goetze, (Tue Jan 8, 3:33 pm)
Re: [LAD] [ann] CAPS 0.9.4, Gianfranco Ceccolini, (Thu Jan 10, 5:16 pm)
Re: [LAD] [ann] CAPS 0.9.4, Tim Goetze, (Thu Jan 10, 7:17 pm)
Re: [LAD] [ann] CAPS 0.9.4, Tim E. Real, (Sun Jan 13, 9:25 am)
Re: [LAD] [ann] CAPS 0.9.4, Tim Goetze, (Sun Jan 13, 8:46 pm)
Re: [LAD] [ann] CAPS 0.9.4, Tim E. Real, (Mon Jan 14, 12:27 am)
Re: [LAD] [ann] CAPS 0.9.4, Tim Goetze, (Mon Jan 14, 1:14 am)
Re: [LAD] [ann] CAPS 0.9.4, Bruno Gola, (Sun Jan 13, 6:32 pm)