Re: [LAD] meterbridge 0.9.2 IEC-scale bug & fix

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Robin Gareus <robin@...>
Cc: The Linux Audio Developers' Mailing List <linux-audio-dev@...>
Date: Wednesday, September 26, 2012 - 11:08 am

[This went rather in one ear and out the other when you posted it (if
that's possible for email) but I did eventually realise I'd seen it.]

On 11 June 2012 18:47, Robin Gareus wrote:

You're quite right -- I just double-checked the standard and your fix
is the right one. I have cargo-culted this code into a couple of other
places myself without ever seeing this mistake, so I'll have to fix
those.

Thanks for spotting this.

Chris
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] meterbridge 0.9.2 IEC-scale bug &amp; fix, Robin Gareus, (Mon Jun 11, 5:47 pm)
Re: [LAD] meterbridge 0.9.2 IEC-scale bug & fix, Chris Cannam, (Wed Sep 26, 11:08 am)
Re: [LAD] meterbridge 0.9.2 IEC-scale bug &amp; fix, Fons Adriaensen, (Wed Sep 26, 3:39 pm)
Re: [LAD] meterbridge 0.9.2 IEC-scale bug &amp; fix, Chris Cannam, (Wed Sep 26, 8:13 pm)
Re: [LAD] meterbridge 0.9.2 IEC-scale bug &amp; fix, Gene Heskett, (Wed Sep 26, 5:24 pm)
Re: [LAD] meterbridge 0.9.2 IEC-scale bug &amp; fix, Fons Adriaensen, (Wed Sep 26, 7:28 pm)
Re: [LAD] meterbridge 0.9.2 IEC-scale bug &amp; fix, Gene Heskett, (Thu Sep 27, 3:57 am)