[LAD] changes in gcc

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Sunday, April 29, 2012 - 8:28 am

Now ... isn't this a bit frustrating, if scripts stop to work after
only 5 years ??

I tried to compile ladspa-sdk, which failed.
As I found out, it is due to (nowadays) invalid argument order:

failed:
$(CC) $(CFLAGS) $(LIBRARIES) -o ../bin/listplugins listplugins.o

works:
$(CC) $(CFLAGS) -o ../bin/listplugins listplugins.o $(LIBRARIES)

gcc 4.6.3
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] changes in gcc, Emanuel Rumpf, (Sun Apr 29, 8:28 am)
Re: [LAD] changes in gcc, Paul Davis, (Sun Apr 29, 10:46 am)