Re: [LAD] Jack dropping connections ?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Robin Gareus <robin@...>
Cc: Linux Audio Developers <linux-audio-dev@...>
Date: Thursday, December 27, 2012 - 9:40 pm

On Thu, Dec 27, 2012 at 10:03:52PM +0100, Robin Gareus wrote:

> Is it a static setup or are there apps that run occasionally and

All apps run continuously, but some connections are made/unmade
as required. However the connections that mysteriously disappear
are between two apps which only have fixed connections, in casu
the outputs of a multichannel player and the inputs of the wfs
mixer app. There are 20 channels from the player to the mixer
numbered 1..20, in both cases all but 6,7,8 were disconnected.

> Which version of jack1?

0.121.3

Ciao,

--
FA

A world of exhaustive, reliable metadata would be an utopia.
It's also a pipe-dream, founded on self-delusion, nerd hubris
and hysterically inflated market opportunities. (Cory Doctorow)

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] Jack dropping connections ?, Fons Adriaensen, (Thu Dec 27, 8:13 pm)
Re: [LAD] Jack dropping connections ?, Robin Gareus, (Thu Dec 27, 9:04 pm)
Re: [LAD] Jack dropping connections ?, Fons Adriaensen, (Thu Dec 27, 9:40 pm)
Re: [LAD] Jack dropping connections ?, Robin Gareus, (Thu Dec 27, 11:48 pm)
Re: [LAD] Jack dropping connections ?, Ralf Mardorf, (Thu Dec 27, 8:37 pm)