[LAD] building the new Guitarix LV2 Amp

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Tuesday, December 11, 2012 - 12:56 pm

--047d7b66f3c510f8c204d09335b0
Content-Type: text/plain; charset=ISO-8859-1

Hello all

I've tried building the new LV2 Amp from guitarix and the following error
is ocurring

/usr/bin/ld: default/libgxwmm/gxwmm/libgxwmm.a(controlparameter_83.o):
relocation R_X86_64_32 against `_ZTTN3Gxw16ControlParameterE' can not be
used when making a shared object; recompile with -fPIC
default/libgxwmm/gxwmm/libgxwmm.a: could not read symbols: Bad value

I've already installed the last LV2 from SVN.

Using Debian Testing in my box.

Any ideas on waht I'm doing wrong?

Thanks for all

Gian

--
Antes de imprimir pense em sua responsabilidade e compromisso com o MEIO
AMBIENTE!

--047d7b66f3c510f8c204d09335b0
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Hello allI've tried building the new LV2 Amp from g=
uitarix and the following error is ocurring/=
usr/bin/ld: default/libgxwmm/gxwmm/libgxwmm.a(controlparameter_83.o): reloc=
ation R_X86_64_32 against `_ZTTN3Gxw16ControlParameterE' can not be use=
d when making a shared object; recompile with -fPIC

default/libgxwmm/gxwmm/libgxwmm.a: could not read symbols: Bad valueI've already installed the last LV2 from SVN.Using Debian Testing in my box.

Any ideas on waht I'm doing wrong?Thanks=
for allGian-- Antes de =
imprimir pense em sua responsabilidade e compromisso com o MEIO AMBIENTE!

--047d7b66f3c510f8c204d09335b0--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] building the new Guitarix LV2 Amp, Gianfranco Ceccolini, (Tue Dec 11, 12:56 pm)
Re: [LAD] building the new Guitarix LV2 Amp, hermann meyer, (Tue Dec 11, 3:04 pm)