Re: [LAD] [ANN] Qtractor 0.5.3 - The Delta Whisky natural cask strength!

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Tuesday, January 10, 2012 - 7:54 pm

On 01/10/2012 07:43 PM, Rui Nuno Capela wrote:

Yes. This is 100% reproducible for me. Maybe an SMP-related issue? I'll
see whether installing jack1 instead helps.

> it depends on how new are the build of those calf plugins...

Latest. I grabbed them from Dave's svn repo and built them today.

> recently the default build changed from using the good old

They all work fine with qtractor 0.4.8 which just seems to ignore the
fancy new GUIs and creates its own instead. Is there a way to get that
behaviour in the latest qtractor?

> you may get

I wanted to try that next, but lilv doesn't build against the LV2
version that I have here (the version that ships with Ubuntu 11.04 is
still 3.0). I'm not sure what I need to install to get lilv up and
running, as the dependencies aren't documented anywhere. The Qtractor
README file thankfully mentions that I need those serd and sord
libraries, but that doesn't seem to be enough, running waf configure
still complains that it can't find lv2/lv2plug.in/ns/lv2core/lv2.h which
my LV2 installation doesn't have. Do I also need the latest lv2core package?

Albert

--
Dr. Albert Gr"af
Dept. of Music-Informatics, University of Mainz, Germany
Email: Dr.Graef@t-online.de, ag@muwiinfa.geschichte.uni-mainz.de
WWW: http://www.musikinformatik.uni-mainz.de/ag
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAD] [ANN] Qtractor 0.5.3 - The Delta Whisky natural ca..., Albert Graef, (Tue Jan 10, 7:54 pm)