[LAD] QT3 and KDE3 removal in Debian

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Monday, March 14, 2011 - 4:16 pm

Hi!

I guess this could be important for some of you:

Debian is currently dropping QT3 and KDE3 from unstable. This in turn
means that apps depending on those libs either need to be ported to
QT4/KDE4 or will also be removed.

As always, saying Debian sooner or later also means Ubuntu and
derivatives.

Of course, all software remains installable from squeeze (current
release) for the next few years (let me lie: 5?).

I know that fmit and creox use QT3, probably some other audio software,
too.

The creox author has no time for porting, so if somebody feels bored or
is looking for a little project, you might want to consider this.

Cheers

--
mail: adi@thur.de http://adi.thur.de PGP/GPG: key via keyserver
_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] QT3 and KDE3 removal in Debian, Adrian Knoth, (Mon Mar 14, 4:16 pm)
Re: [LAD] QT3 and KDE3 removal in Debian, Robin Gareus, (Mon Mar 14, 5:25 pm)
Re: [LAD] QT3 and KDE3 removal in Debian, Adrian Knoth, (Mon Mar 14, 10:10 pm)
Re: [LAD] QT3 and KDE3 removal in Debian, Fred Gleason, (Mon Mar 14, 10:36 pm)
Re: [LAD] QT3 and KDE3 removal in Debian, Robert Jonsson, (Tue Mar 15, 8:42 am)
Re: [LAD] QT3 and KDE3 removal in Debian, Gabriel M. Beddingfield, (Mon Mar 14, 10:17 pm)