[LAD] liblv2-gui, new version coming?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux Audio Developers List <linux-audio-dev@...>
Date: Thursday, January 27, 2011 - 7:54 pm

Hi everybody, I'm new to the list. Wassup :)

I have a question regarding liblv2-gui. On the site
(http://ll-plugins.nongnu.org/liblv2-gui.html) there are warnings all over the
place about how the lib is not compatible with rev 3+ of LV2. I searched the
archives of this list and Google, but to no avail, so I'm asking: is there a new
version of this toolset in the works? One that is fully compatible with the
latest version of LV2? I'm enjoying the work that Mr. Luthman has put into this
toolset and would like to continue using it for my current project.

Thanks,
Michael Bechard

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.