Re: [LAD] [LAU] mudita24 1.02 -- improved envy24control mixer/router for ice1712-based sound-cards

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Cc: Niels Mayer <nielsmayer@...>
Date: Tuesday, August 10, 2010 - 1:06 am

On August 9, 2010 08:45:49 pm Tim E. Real wrote:

One more thing: Because of my use of gtk_adjustment_get_page_increment()
and friends, which require gtk+ 2.14, I think it may be necessary to
release this as a separate program than envy24control.
There may be people out there with old setups who need the old one.
The ALSA folks may not like replacing the old one with mudita24 for
that reason.

Those newer functions are absolutely required for these new scale markings.
Without them, I can't do it.
But at least it's a good step back from gtk 2.16, which is required for those
native GtkScale markings, which I've now replaced.

Tim.

>

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAD] [LAU] mudita24 1.02 -- improved envy24control mixe..., Tim E. Real, (Tue Aug 10, 1:06 am)