Re: [LAD] is this a compiler issue??

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Conrad <conrad.berhoerster@...>
Cc: <linux-audio-dev@...>
Date: Wednesday, August 19, 2009 - 1:49 pm

[Conrad Berh=F6rster]

the=20
,=20

Again, that is awfully hard to tell without seeing the full source. ;)

If you're coding for public consumption, it's probably better to=20
provide a CPU-agnostic solution anyway. That'll be either flushing=20
very small values to zero "by hand" or injecting inaudible noise.

Cheers, Tim

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] is this a compiler issue??, Conrad , (Wed Aug 19, 9:52 am)
Re: [LAD] is this a compiler issue??, Conrad , (Thu Aug 27, 2:23 pm)
Re: [LAD] is this a compiler issue??, Jens M Andreasen, (Thu Aug 27, 3:40 pm)
Re: [LAD] is this a compiler issue??, Fons Adriaensen, (Wed Aug 19, 12:36 pm)
Re: [LAD] is this a compiler issue??, Conrad , (Wed Aug 19, 4:34 pm)
Re: [LAD] is this a compiler issue??, Tim Goetze, (Wed Aug 19, 10:37 am)
Re: [LAD] is this a compiler issue??, Jens M Andreasen, (Wed Aug 19, 11:06 am)
Re: [LAD] is this a compiler issue??, Conrad , (Wed Aug 19, 10:56 am)
Re: [LAD] is this a compiler issue??, Tim Goetze, (Wed Aug 19, 1:49 pm)
Re: [LAD] is this a compiler issue??, Conrad , (Wed Aug 19, 3:42 pm)
Re: [LAD] is this a compiler issue??, Jens M Andreasen, (Wed Aug 19, 7:35 pm)
Re: [LAD] is this a compiler issue??, Chris Cannam, (Wed Aug 19, 3:46 pm)