Re: [LAD] Half speed audio playback issue

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Raymond Martin <laseray@...>, <linux-audio-dev@...>
Date: Monday, October 5, 2009 - 9:17 pm

I thought something like that was happening. But I'm curious: if a 2-channel
file is played over 4-channels it should go up an octave, should it not?
You'd
have half as much data for 4 channels as you'd have for 2 channels and so it
would seem like it's going faster? Or my reasoning is wrong somewhere (it
could
well be, I often get things like that mixed up)?

Victor

----- Original Message -----
From: "Raymond Martin"
To:
Sent: Monday, October 05, 2009 8:52 PM
Subject: Re: [LAD] Half speed audio playback issue

> Hi Victor,

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Rui Nuno Capela, (Mon Oct 5, 5:36 pm)
Re: [LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Ralf Mardorf, (Tue Oct 6, 12:30 pm)
Re: [LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Rui Nuno Capela, (Wed Oct 7, 10:02 am)
[LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 6:23 pm)
Re: [LAD] Half speed audio playback issue, Frank Smith, (Mon Oct 5, 8:19 pm)
Re: [LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 9:50 pm)
Re: [LAD] Half speed audio playback issue, victor, (Mon Oct 5, 7:41 pm)
Re: [LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 7:52 pm)
Re: [LAD] Half speed audio playback issue, victor, (Mon Oct 5, 9:17 pm)
Re: [LAD] Half speed audio playback issue, Julien Claassen, (Mon Oct 5, 6:31 pm)