Re: [LAD] Half speed audio playback issue

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Raymond Martin <laseray@...>
Cc: <linux-audio-dev@...>
Date: Monday, October 5, 2009 - 8:19 pm

--001517447b183a36c4047535d5b0
Content-Type: text/plain; charset=UTF-8

HI All
Just seen this mail,
My problem is that I export from my multi track machine running Beta 3
to my mastering machine with beta 3 as well.
All set at 48 K from Ardour on one to Ardour on the other.

I then export the two track master to disk at 44k 16bit.
The I use Audacity to make my Ogg files.

Thing is they now seem to run to fast on both machines, and when I send them
by Email.

Multi track machine has RME as sound card and inputs to my DDX at 48K master

The DDX outputs to the master box from the Spdiff out, this is locked I
assume to the DDX now locked to the RME card.

Am I missing some changes here?

When the ogg is emailed/played back they at a faster speed and the pitch
goes up accordingly

Hope there is enough info here..
Cheers
All
Bob
Blueslsd

2009/10/5 Raymond Martin

> Hi all,

--001517447b183a36c4047535d5b0
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

HI AllJust seen this mail,My problem is that I export from my multi=
track machine running Beta 3to my mastering machine with beta 3 as wel=
l.All set at 48 K from Ardour on one to Ardour on the other.
I then export the two track master to disk at 44k 16bit.The I use Audac=
ity to make my Ogg files.Thing is they now seem to run to fast on b=
oth machines, and when I send them by Email.Multi track machine=
has RME as sound card and inputs to my DDX at 48K master
The DDX outputs to the=C2=A0 master box from the Spdiff out,=C2=A0 this=
is locked I assume to the DDX now locked=C2=A0 to the RME card.Am =
I missing some changes here?When the ogg is emailed/played back the=
y at a faster speed and the pitch goes up accordingly
Hope there is enough info here..CheersAllBobBlueslsd2009/10/5 Raymond M=
artin <laseray@gm=
ail.com
>
Hi all,

Just wondering if any of you can give me a few clues as to what the possibl=
e
culprits might be in the case of half speed (one octave down) audio playbac=
k.

I have recorded live audio into Audacity (stereo @48Khz) and exported it ou=
t
to a sound file (Ogg, MP3). It plays fine in Amarok, but at half speed in b=
oth
Ardour and Qtractor. Audacity is going straight to ALSA, Amarok through Xin=
e
to ALSA.

Looks like some kind of problem with Jack, which is very possible, but I ha=
d
no problem with using fluidsynth through Rosegarden (I could not load an
audio file into it to test though?). I tried to play straight into guitarix=
,
rakarrak, etc. previously and ended up with really bad distorted sound, tha=
t
also sort of sounded like sampling/processing was not up to speed. I tried<=
br>
with an rt kernel, but no difference (flaky audio hardware is possible).

Anyway, if you have experienced this before just let me know what you think=

it is. Need to dig in further myself, but a few clues from more experiences=

Linux "audionaughts" will probably help narrow it down faster.

Any input appreciated.

Thanks.

Raymond Martin

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lis=
ts.linuxaudio.org

http://lists.linuxaudio.org/mailman/listinfo/linux-audio-de=
v

--001517447b183a36c4047535d5b0--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Rui Nuno Capela, (Mon Oct 5, 5:36 pm)
Re: [LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Ralf Mardorf, (Tue Oct 6, 12:30 pm)
Re: [LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Rui Nuno Capela, (Wed Oct 7, 10:02 am)
[LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 6:23 pm)
Re: [LAD] Half speed audio playback issue, Frank Smith, (Mon Oct 5, 8:19 pm)
Re: [LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 9:50 pm)
Re: [LAD] Half speed audio playback issue, victor, (Mon Oct 5, 7:41 pm)
Re: [LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 7:52 pm)
Re: [LAD] Half speed audio playback issue, victor, (Mon Oct 5, 9:17 pm)
Re: [LAD] Half speed audio playback issue, Julien Claassen, (Mon Oct 5, 6:31 pm)