[LAD] Half speed audio playback issue

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Monday, October 5, 2009 - 6:23 pm

Hi all,

Just wondering if any of you can give me a few clues as to what the possible
culprits might be in the case of half speed (one octave down) audio playback.

I have recorded live audio into Audacity (stereo @48Khz) and exported it out
to a sound file (Ogg, MP3). It plays fine in Amarok, but at half speed in both
Ardour and Qtractor. Audacity is going straight to ALSA, Amarok through Xine
to ALSA.

Looks like some kind of problem with Jack, which is very possible, but I had
no problem with using fluidsynth through Rosegarden (I could not load an
audio file into it to test though?). I tried to play straight into guitarix,
rakarrak, etc. previously and ended up with really bad distorted sound, that
also sort of sounded like sampling/processing was not up to speed. I tried
with an rt kernel, but no difference (flaky audio hardware is possible).

Anyway, if you have experienced this before just let me know what you think
it is. Need to dig in further myself, but a few clues from more experiences
Linux "audionaughts" will probably help narrow it down faster.

Any input appreciated.

Thanks.

Raymond Martin

_______________________________________________
Linux-audio-dev mailing list
Linux-audio-dev@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-dev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Rui Nuno Capela, (Mon Oct 5, 5:36 pm)
Re: [LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Ralf Mardorf, (Tue Oct 6, 12:30 pm)
Re: [LAD] [ANN] Qtractor 0.4.3 (fussy doula) released!, Rui Nuno Capela, (Wed Oct 7, 10:02 am)
[LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 6:23 pm)
Re: [LAD] Half speed audio playback issue, Frank Smith, (Mon Oct 5, 8:19 pm)
Re: [LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 9:50 pm)
Re: [LAD] Half speed audio playback issue, victor, (Mon Oct 5, 7:41 pm)
Re: [LAD] Half speed audio playback issue, Raymond Martin, (Mon Oct 5, 7:52 pm)
Re: [LAD] Half speed audio playback issue, victor, (Mon Oct 5, 9:17 pm)
Re: [LAD] Half speed audio playback issue, Julien Claassen, (Mon Oct 5, 6:31 pm)