Re: [linux-audio-dev] maximum ports -problem

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: The Linux Audio Developers' Mailing List <linux-audio-dev@...>
Date: Wednesday, July 13, 2005 - 1:10 pm

Steve Harris wrote:

> back of the envelope maths:

Even if I am not using them all? I calculate I had maybe 12 - 15
actually allocated ( will try to verify this tonight when I am back in
the studio )

>>After I restarted jackd (and not making any changes in qjackctl),

Yeah, that's what I was wondering, or perhaps a zombied process

> strace-ing or gdb-ing hydrogen might give a clue.

I stared working at that but had to give up the hunt as it was very late
and I needed sleep. :-)

-- Brett
-----------
Programmer by day, Guitarist by Night
http://www.chapelperilous.net
http://www.alhazred.com
http://www.revelmoon.com

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-dev] maximum ports -problem, Brett McCoy, (Wed Jul 13, 12:40 pm)
Re: [linux-audio-dev] maximum ports -problem, Steve Harris, (Wed Jul 13, 1:03 pm)
Re: [linux-audio-dev] maximum ports -problem, Brett McCoy, (Wed Jul 13, 1:10 pm)
Re: [linux-audio-dev] maximum ports -problem, Steve Harris, (Wed Jul 13, 1:21 pm)
Re: [linux-audio-dev] maximum ports -problem, Brett McCoy, (Wed Jul 13, 1:25 pm)
Re: [linux-audio-dev] maximum ports -problem, Steve Harris, (Wed Jul 13, 1:34 pm)
Re: [linux-audio-dev] maximum ports -problem, Paul Davis, (Wed Jul 13, 12:59 pm)
Re: [linux-audio-dev] maximum ports -problem, Brett McCoy, (Wed Jul 13, 1:07 pm)