[linux-audio-dev] Re: Tascam US428 Hangup

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Date: Sunday, November 14, 2004 - 5:58 am

I got the latest alsa-drivers from CVS, compiled and installed
them, and it's still freezing up. I can have the modules loaded
for as long as I like, but it's when I start jack that it seems
to have problems. Most recently, I started qjackctl, it worked
until I started Ardour, at which point qjackctl died. I killed
and restarted jackd, and as soon as I started jackd my computer
froze. Every time it freezes like this, my caps lock and scroll
lock lights blink together. I got the same -11 error message
again, but this time it happened a few minutes before the freeze,
the first time I started jack.

I ran xmms with the alsa output plugin and after a minute or 2
the audio stopped with the message on syslog:
kernel: ALSA usbusx2yaudio.c:211:
usb_submit_urb() returned -11
kernel: usb-uhci.c: uhci_submit_urb: pipesize for pipe f0000 is zero
kernel: ALSA usbusx2yaudio.c:211: usb_submit_urb() returned -90
kernel: usb-uhci.c: uhci_submit_urb: pipesize for pipe f0000 is zero
kernel: ALSA usbusx2yaudio.c:211: usb_submit_urb() returned -90

any ideas on what this means, or other useful tests I could run?
Thanks,

spencer

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-dev] Re: Tascam US428 Hangup, Spencer Russell, (Sun Nov 14, 5:58 am)
Re: [linux-audio-dev] Re: Tascam US428 Hangup, Karsten Wiese, (Sun Nov 14, 11:30 pm)
Re: [linux-audio-dev] Re: Tascam US428 Hangup , Paul Davis, (Wed Nov 17, 1:06 am)
Re: [linux-audio-dev] Re: Tascam US428 Hangup, Fernando Lopez-Lezcano, (Wed Nov 17, 1:43 am)