[LAA] Lilv 0.14.2 Released

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-announce@...>
Date: Friday, April 20, 2012 - 9:06 am

Oops! The Lilv 0.14.2 release fixes compilation with –dyn-manifest. If
you are not using dynmanifest support with Lilv, there is no reason to
upgrade.

Download: http://download.drobilla.net/lilv-0.14.2.tar.bz2

Enjoy, and be sure to report any problems... at least a week from now ;)

-dr

_______________________________________________
Linux-audio-announce mailing list
Linux-audio-announce@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-announce

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-announce] Linux related on Mstation, John Littler, (Wed Feb 5, 5:13 pm)
[LAA] QXGEdit 0.1.0 - Spring Cleaning Pt.1, Rui Nuno Capela, (Thu Apr 22, 8:01 pm)
[LAA] Lilv 0.14.2 Released, David Robillard, (Fri Apr 20, 9:06 am)
[LAA] ir.lv2 with LV2 State extension support, Jiří Procházka, (Wed Feb 6, 10:32 pm)