[linux-audio-announce] ANN: Oscilloscope plugin 0.2.1

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-dev@...>
Cc: <linux-audio-announce@...>, <linux-audio-user@...>
Date: Tuesday, May 31, 2005 - 10:50 am

Version 0.2.1 of the Oscilloscope DSSI plugin is now available here:

http://www.student.nada.kth.se/~d00-llu/music_dssi.php?lang=3Den

It has fixes for some bugs spotted by Sean Bolton:

- The GUI will now actually quit when it receives a /quit command from
the plugin host
- There will be no /tmp/dssi_shm_tmpfile_* files left behind when the
plugin and GUI exits
- The Makefile uses pkg-config to get the compiler flags for DSSI, so
it should work now even if your DSSI header is installed in a =20
non-standard directory

Thanks to feedback from Sean Bolton and Chris Cannam on the DSSI
mailing list I know also know that the plugin works with=20
ghostess-20050516 and the latest CVS version of Rosegarden (but not
with any releases of Rosegarden).

--=20
Lars Luthman
PGP key: http://www.d.kth.se/~d00-llu/pgp_key.php
Fingerprint: FCA7 C790 19B9 322D EB7A E1B3 4371 4650 04C7 7E2E

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.