[linux-audio-announce] [ANN] swh-plugins 0.4.7

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux-audio-dev <linux-audio-dev@...>, <linux-audio-user@...>, linux-audio-announce <linux-audio-announce@...>
Date: Saturday, July 17, 2004 - 7:22 pm

http://plugin.org.uk/releases/0.4.7/

* Fixes to the build system, should now build OK!

* New plugin: Fast Lookahead Limiter, a 5ms attack, variable release time
lookahead limiter, superceeds the previous ones - do not use them, they had
critical bugs.

* Fixes to the "Pro-Logic" surround encoder from Prakash K. Cheemplavam.

The old lookahead limiters have been removed, please do not use them, the
are ireperably buggy.

This version will be required for the next JAMin release.

- Steve

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-announce] [ANN] swh-plugins 0.4.7, Steve Harris, (Sat Jul 17, 7:22 pm)
[LAA] [ANN] a2jmidid version 2 released, Nedko Arnaudov, (Sat Oct 27, 1:41 pm)