[linux-audio-announce] Vstserver v0.2.7

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-users@...>, <linux-audio-announce@...>
Date: Sunday, September 14, 2003 - 9:09 am

(I'm crossposting this to linux-audio-user since there so few
reading laa, for some strange reason, and that people often seems to
be surprised this program exist, even though it has existed for nearly
a year.)

Vstserver is a program that must be running when using programs
using vstlib.

Vstlib is a library that can be used by programs to run windows
vst audio plugins under i386linux/i386freebsd/i386solaris/i386etc.
(May require som modifications for other os-es than i386linux).

HISTORY
0.2.6 -> 0.2.7:
-The vstserver program does not refuse to load a plugin if the release
version number (Ie. 7 in 0.2.7) for the server differs from the library
release version number for the client contacting the server.
-Fixed a typo that made processing of blocks larger than 1024 produce
silence only. Bug reported by Dave Phillips.
-Latest version of wine from www.winehq.com still works fine with vstserver.
If it doesnt, this one should:
http://www.notam02.no/arkiv/src/vstserver-0.2.7-wine.tar.bz2

--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-announce] Vstserver v0.2.7, Kjetil S. Matheussen, (Sun Sep 14, 9:09 am)
[LAA] Audiality 2 now on GitHub, David Olofson, (Sat Oct 12, 10:36 pm)